Analyse de risque de la CVE-2015-8964

Général

Score V3 : 5.5/10.0
Sévérité : Moyenne
Catégorie : Divulgation de données sensibles

Métriques d'impact

Confidentialité : Complet
Intégrité : Aucun
Disponibilité : Aucun

Métriques d'exploitabilité

Vecteur d'Accès : Local
Complexité d'Accès : Faible
Privilèges Requis : Aucun
Interaction Utilisateur : Requise
Portée : Inchangée

Description de la CVE-2015-8964

The tty_set_termios_ldisc function in drivers/tty/tty_ldisc.c in the Linux kernel before 4.5 allows local users to obtain sensitive information from kernel memory by reading a tty data structure.

Catégorie au format CWE : Divulgation de données sensibles

CWE-200 (Fuite / Divulgation d'information)
Une exposition de l'information est la divulgation intentionnelle ou non intentionnelle d'informations à un acteur qui n'est pas explicitement autorisé à avoir accès à cette information.

Alertes de sécurité pour la CVE-2015-8964

Source Lien(s)
NVD CVE-2015-8964
ANSSI CERTFR-2016-AVI-370, CERTFR-2016-AVI-426, CERTFR-2017-AVI-016, CERTFR-2017-AVI-034, CERTFR-2017-AVI-042, CERTFR-2017-AVI-044, CERTFR-2017-AVI-050, CERTFR-2017-AVI-053, CERTFR-2017-AVI-054, CERTFR-2017-AVI-131, CERTFR-2017-AVI-233
Debian DLA-772-1
SUSE SUSE-SU-2017:0181, SUSE-SU-2017:0333, SUSE-SU-2017:0407, SUSE-SU-2017:0437, SUSE-SU-2017:0464, SUSE-SU-2017:0471, SUSE-SU-2017:0494, SUSE-SU-2017:1102
Ubuntu USN-3161-1, USN-3161-2, USN-3161-3, USN-3161-4, USN-3360-1, USN-3360-2

Technologies liées à la CVE-2015-8964 (extraits du format CPE)

Fournisseur Produit
linux linux_kernel

Exploits publiés pour la CVE-2015-8964

Authentification requise !

La liste des exploits publics avec leurs liens est réservée à nos clients.

Nous disposons d’une base de plus de 130 000 fiches de vulnérabilités, avec description,
scores aux formats CVSSv2 et CVSSv3, alertes de sécurité des éditeurs et des autorités, exploits publics
disponibles sur les principales sources (GitHub, Exploit-DB, Metasploit, SecurityFocus…).

Merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr pour obtenir un accès.

Demander une démonstration

Comment détecter et traiter la CVE-2015-8964 ?

Vous souhaitez rechercher la vulnérabilité CVE-2015-8964 dans votre système d'information ?

Notre logiciel de gestion et supervision des vulnérabilités détecte les vulnérabilités
de votre système d’information, vous permet de les prioriser et de prendre les bonnes décisions.

Nous embarquons également un module optionnel de Patch Management afin de déployer les correctifs appropriés
et corriger vos vulnérabilités dans les plus brefs délais.

Le cas échéant, vous pouvez aussi déployer vos correctifs avec vos outils habituels, via notre API REST.

Pour essayer notre logiciel Cyberwatch Vulnerability Manager,
merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr.

Essayer Cyberwatch Vulnerability Manager