Analyse de risque de la CVE-2016-0760

Général

Score V3 : 8.8/10.0
Sévérité : Élevée
Catégorie : Erreur de contrôle d'accès

Métriques d'impact

Confidentialité : Complet
Intégrité : Complet
Disponibilité : Complet

Métriques d'exploitabilité

Vecteur d'Accès : Réseau
Complexité d'Accès : Faible
Privilèges Requis : Partiel
Interaction Utilisateur : Aucune
Portée : Inchangée

Description de la CVE-2016-0760

Multiple incomplete blacklist vulnerabilities in Apache Sentry before 1.7.0 allow remote authenticated users to execute arbitrary code via the (1) reflect, (2) reflect2, or (3) java_method Hive builtin functions.

Catégorie au format CWE : Erreur de contrôle d'accès

CWE-284 (Contrôle d'accès non conforme)
Le logiciel ne limite pas ou ne restreint pas correctement l'accès à une ressource à un acteur non autorisé.

Alertes de sécurité pour la CVE-2016-0760

Source Lien(s)
NVD CVE-2016-0760

Technologies liées à la CVE-2016-0760 (extraits du format CPE)

Fournisseur Produit
apache sentry

Exploits publiés pour la CVE-2016-0760

Authentification requise !

La liste des exploits publics avec leurs liens est réservée à nos clients.

Nous disposons d’une base de plus de 130 000 fiches de vulnérabilités, avec description,
scores aux formats CVSSv2 et CVSSv3, alertes de sécurité des éditeurs et des autorités, exploits publics
disponibles sur les principales sources (GitHub, Exploit-DB, Metasploit, SecurityFocus…).

Merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr pour obtenir un accès.

Demander une démonstration

Comment détecter et traiter la CVE-2016-0760 ?

Vous souhaitez rechercher la vulnérabilité CVE-2016-0760 dans votre système d'information ?

Notre logiciel de gestion et supervision des vulnérabilités détecte les vulnérabilités
de votre système d’information, vous permet de les prioriser et de prendre les bonnes décisions.

Nous embarquons également un module optionnel de Patch Management afin de déployer les correctifs appropriés
et corriger vos vulnérabilités dans les plus brefs délais.

Le cas échéant, vous pouvez aussi déployer vos correctifs avec vos outils habituels, via notre API REST.

Pour essayer notre logiciel Cyberwatch Vulnerability Manager,
merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr.

Essayer Cyberwatch Vulnerability Manager