Analyse de risque de la CVE-2016-3914

Général

Score V3 : 7.8/10.0
Sévérité : Élevée
Catégorie : Erreur d'interaction

Métriques d'impact

Confidentialité : Complet
Intégrité : Complet
Disponibilité : Complet

Métriques d'exploitabilité

Vecteur d'Accès : Local
Complexité d'Accès : Faible
Privilèges Requis : Aucun
Interaction Utilisateur : Requise
Portée : Inchangée

Description de la CVE-2016-3914

Race condition in providers/telephony/MmsProvider.java in Telephony in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, 6.x before 2016-10-01, and 7.0 before 2016-10-01 allows attackers to gain privileges via a crafted application that modifies a database between two open operations, aka internal bug 30481342.

Catégorie au format CWE : Erreur d'interaction

CWE-362 (Accès concurrent)
Le programme contient une séquence de code qui peut fonctionner conjointement avec un autre code, et la séquence de code requiert un accès temporaire exclusif à une ressource partagée, mais une fenêtre temporelle existe dans laquelle la ressource partagée peut être modifié par une autre séquence de code qui fonctionne en même temps.

Alertes de sécurité pour la CVE-2016-3914

Source Lien(s)
NVD CVE-2016-3914
ANSSI CERTFR-2016-AVI-326

Technologies liées à la CVE-2016-3914 (extraits du format CPE)

Fournisseur Produit
google android

Exploits publiés pour la CVE-2016-3914

Authentification requise !

La liste des exploits publics avec leurs liens est réservée à nos clients.

Nous disposons d’une base de plus de 130 000 fiches de vulnérabilités, avec description,
scores aux formats CVSSv2 et CVSSv3, alertes de sécurité des éditeurs et des autorités, exploits publics
disponibles sur les principales sources (GitHub, Exploit-DB, Metasploit, SecurityFocus…).

Merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr pour obtenir un accès.

Demander une démonstration

Comment détecter et traiter la CVE-2016-3914 ?

Vous souhaitez rechercher la vulnérabilité CVE-2016-3914 dans votre système d'information ?

Notre logiciel de gestion et supervision des vulnérabilités détecte les vulnérabilités
de votre système d’information, vous permet de les prioriser et de prendre les bonnes décisions.

Nous embarquons également un module optionnel de Patch Management afin de déployer les correctifs appropriés
et corriger vos vulnérabilités dans les plus brefs délais.

Le cas échéant, vous pouvez aussi déployer vos correctifs avec vos outils habituels, via notre API REST.

Pour essayer notre logiciel Cyberwatch Vulnerability Manager,
merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr.

Essayer Cyberwatch Vulnerability Manager