Analyse de risque de la CVE-2016-3961

Général

Score V3 : 5.5/10.0
Sévérité : Moyenne
Catégorie : Erreur de validation d'entrée

Métriques d'impact

Confidentialité : Aucun
Intégrité : Aucun
Disponibilité : Complet

Métriques d'exploitabilité

Vecteur d'Accès : Local
Complexité d'Accès : Faible
Privilèges Requis : Partiel
Interaction Utilisateur : Aucune
Portée : Inchangée

Description de la CVE-2016-3961

Xen and the Linux kernel through 4.5.x do not properly suppress hugetlbfs support in x86 PV guests, which allows local PV guest OS users to cause a denial of service (guest OS crash) by attempting to access a hugetlbfs mapped area.

Catégorie au format CWE : Erreur de validation d'entrée

CWE-20 (Validation des entrées)
Le produit ne valide pas ou valide incorrectement les entrées, cela peut affecter le flux de contrôle ou le flux de données d'un programme.

Alertes de sécurité pour la CVE-2016-3961

Source Lien(s)
NVD CVE-2016-3961
Amazon Linux ALAS-2016-703
ANSSI CERTFR-2016-AVI-199, CERTFR-2016-AVI-278, CERTFR-2016-AVI-378
Debian DSA-3607-1
Debian DLA-516-1
Renater 2016/VULN174
Ubuntu USN-3001-1, USN-3002-1, USN-3003-1, USN-3004-1, USN-3005-1, USN-3006-1, USN-3007-1, USN-3049-1, USN-3050-1, USN-3127-1, USN-3127-2

Technologies liées à la CVE-2016-3961 (extraits du format CPE)

Fournisseur Produit
canonical ubuntu_linux
xen xen

Exploits publiés pour la CVE-2016-3961

Authentification requise !

La liste des exploits publics avec leurs liens est réservée à nos clients.

Nous disposons d’une base de plus de 130 000 fiches de vulnérabilités, avec description,
scores aux formats CVSSv2 et CVSSv3, alertes de sécurité des éditeurs et des autorités, exploits publics
disponibles sur les principales sources (GitHub, Exploit-DB, Metasploit, SecurityFocus…).

Merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr pour obtenir un accès.

Demander une démonstration

Comment détecter et traiter la CVE-2016-3961 ?

Vous souhaitez rechercher la vulnérabilité CVE-2016-3961 dans votre système d'information ?

Notre logiciel de gestion et supervision des vulnérabilités détecte les vulnérabilités
de votre système d’information, vous permet de les prioriser et de prendre les bonnes décisions.

Nous embarquons également un module optionnel de Patch Management afin de déployer les correctifs appropriés
et corriger vos vulnérabilités dans les plus brefs délais.

Le cas échéant, vous pouvez aussi déployer vos correctifs avec vos outils habituels, via notre API REST.

Pour essayer notre logiciel Cyberwatch Vulnerability Manager,
merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr.

Essayer Cyberwatch Vulnerability Manager