Analyse de risque de la CVE-2016-6801

Général

Score V3 : 8.8/10.0
Sévérité : Élevée
Catégorie : Attaque par rebond

Métriques d'impact

Confidentialité : Complet
Intégrité : Complet
Disponibilité : Complet

Métriques d'exploitabilité

Vecteur d'Accès : Réseau
Complexité d'Accès : Faible
Privilèges Requis : Aucun
Interaction Utilisateur : Requise
Portée : Inchangée

Description de la CVE-2016-6801

Cross-site request forgery (CSRF) vulnerability in the CSRF content-type check in Jackrabbit-Webdav in Apache Jackrabbit 2.4.x before 2.4.6, 2.6.x before 2.6.6, 2.8.x before 2.8.3, 2.10.x before 2.10.4, 2.12.x before 2.12.4, and 2.13.x before 2.13.3 allows remote attackers to hijack the authentication of unspecified victims for requests that create a resource via an HTTP POST request with a (1) missing or (2) crafted Content-Type header.

Catégorie au format CWE : Attaque par rebond

CWE-352 (Injections de requêtes illégitimes par rebond (CSRF))
L'application Web ne peut pas ou ne vérifie pas suffisamment si une requête bien formatée et valide a été intentionnellement fournie par l'utilisateur qui a présenté la requête.

Alertes de sécurité pour la CVE-2016-6801

Source Lien(s)
NVD CVE-2016-6801
Debian DSA-3679-1
Debian DLA-629-1

Technologies liées à la CVE-2016-6801 (extraits du format CPE)

Fournisseur Produit
apache jackrabbit
debian debian_linux

Exploits publiés pour la CVE-2016-6801

Authentification requise !

La liste des exploits publics avec leurs liens est réservée à nos clients.

Nous disposons d’une base de plus de 130 000 fiches de vulnérabilités, avec description,
scores aux formats CVSSv2 et CVSSv3, alertes de sécurité des éditeurs et des autorités, exploits publics
disponibles sur les principales sources (GitHub, Exploit-DB, Metasploit, SecurityFocus…).

Merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr pour obtenir un accès.

Demander une démonstration

Comment détecter et traiter la CVE-2016-6801 ?

Vous souhaitez rechercher la vulnérabilité CVE-2016-6801 dans votre système d'information ?

Notre logiciel de gestion et supervision des vulnérabilités détecte les vulnérabilités
de votre système d’information, vous permet de les prioriser et de prendre les bonnes décisions.

Nous embarquons également un module optionnel de Patch Management afin de déployer les correctifs appropriés
et corriger vos vulnérabilités dans les plus brefs délais.

Le cas échéant, vous pouvez aussi déployer vos correctifs avec vos outils habituels, via notre API REST.

Pour essayer notre logiciel Cyberwatch Vulnerability Manager,
merci de nous contacter au +33 1 85 08 69 79 ou par mail à contact@cyberwatch.fr.

Essayer Cyberwatch Vulnerability Manager